4.0-282 πριν από 11 χρόνια Merge branch 'viewport_float'
4.0-405 πριν από 11 χρόνια "warning fixes" commit introduced warnings; fix them. (And I refuse to use PRI macros.)
4.0-404 πριν από 11 χρόνια Merge branch 'ppc_fp'
4.0-399 πριν από 11 χρόνια Only add real HID devices to HID list.
4.0-398 πριν από 11 χρόνια Imagewrite.cpp had same problem. I hate windows :(
4.0-397 πριν από 11 χρόνια std::string can't be passed to ... format.
4.0-396 πριν από 11 χρόνια Don't pass char* to std::string. Windows was fine with this :(
4.0-395 πριν από 11 χρόνια Use IOFile for TextureToPng to support non-ascii Changed save texture/screenshot uses to std::string Removed unneeded new/delete calls when dealing with temp data.
4.0-394 πριν από 11 χρόνια [Core] Fix a mismatched dealloc in Render.cpp in the OGL backend. Should be delete[]
4.0-393 πριν από 11 χρόνια Merge branch 'master' of https://code.google.com/p/dolphin-emu
4.0-390 πριν από 11 χρόνια [Android] Remove accidental fragment tag in GameListActivity (it was useless, since it's an empty string)
4.0-391 πριν από 11 χρόνια Change software rasterizer screenshot code due to change in api just now.
4.0-390 πριν από 11 χρόνια Api was too confusing for people.
4.0-389 πριν από 11 χρόνια Woops, vim copy and paste issue with a double include.
4.0-388 πριν από 11 χρόνια [Android] Like the previous commit (but for the GameListFragment), don't constantly create a new adapter when filling the game list.
4.0-387 πριν από 11 χρόνια [Android] Simplify the FolderBrowserAdapter a little, as well as the Fill method within FolderBrowser.java. Previously the fill method would create an entire new adapter and assign it to the backing L...
4.0-386 πριν από 11 χρόνια [Android] Simplify the AboutFragment view inflating. Considering the backing layout is a direct ListView, the original rootView can just be casted to a ListView, no need for an intermediate.
4.0-385 πριν από 11 χρόνια [Android] Use the ViewHolder design pattern for the FolderBrowserAdapter. In directories with a lot of files, this should be noticeably smoother in terms of scrolling. Also fixed the case where the su...
4.0-384 πριν από 11 χρόνια [Android] Change the name of the XML layout file gamelist_folderbrowser_list.xml to gamelist_folderbrowser_list_item.xml. More accurate name on what it is.
4.0-383 πριν από 11 χρόνια [Android] Eliminate the need to hold a reference to the shown Fragment within GameListActivity. Now we only care about the numeric ID of the one being shown.